Google AdSense

Sonntag, 1. März 2015

e-Beetle auf Typ2 umgebaut

Nachdem ich unsere gebaute Typ2 Wallbox in unserem Carport montiert habe, war es Zeit sich um den Ladeanschluss des Beetle zu kümmern.
Vor einiger Zeit hatte ich bereits einen ersten Versuch mit einer CEE 230V/16A Campingbuchse unternommen.
Nachdem wir das TCCH Ladegerät mit über 16A nutzen, reichte der Anschluss nicht mehr aus, außerdem hielten die Pins nicht und verrutschten.
Zunächst baute ich den Tankstutzen aus. Das geht relativ einfach, direkt an der Tankklappe.
Mit einer Kunststoffklappe und ein paar Schrauben habe ich mit eine Platte montiert, in die ich die Typ2 Ladebuchse einbauen konnte.
Bitte nicht auf die Optik achten, hier geht es um die Funktion ;-)
Wenn die Rückwand erstmal schwarz ist, könnte das ganz OK aussehen
Der Stecker steht ziemlich nach oben raus.
Und so kam es zum ersten Laden an unserer eigenen Ladebox: Typ2 auf Typ2.


Unterstützer hier entlang:

Kommentare:

  1. Hallo Michael
    Finde deinen Blog echt Gut.
    Verfolge ihn seit Anfang an.
    Wie ist es mit der Kabazität der Akkus ? Haben diese schon Nachgelassen?

    Und nach weiter so. ist schön das der Blog immer Aktuel ist.
    Auch wenn das Fahrzeug Fährt.
    Schone Grüsse aus Bayern

    Johannes

    AntwortenLöschen
  2. Mmh, wenn ich das richtig verstehe, baust du (darf ich du sagen?) einen New Beetle in Eigenregie zum Stromer um?? Habe leider keine "Über uns"-Erklärung gefunden??! Wäre jedenfalls Hammer und eine Idee, über welche ich gern auf meiner Seite berichten würde. Interesse? Dann melde dich einfach mal per Mail (steht im Impressum). Ich würde mich echt freuen!!

    AntwortenLöschen
  3. Hallo Dennis, der E-Beetle fährt nun schon seit 2010, aber ja, den habe ich mit Unterstützung auch aus dem Blog, umgebaut.
    Habe Dir bereits geschrieben, melde Dich, wenn Du Infos brauchst.
    Gruß, Michael

    AntwortenLöschen
  4. Johannes, die Akkus zeigen bisher keine Alterungserscheinungen oder Kapazitätsverluste.
    Eine Zelle ist im Februar 2014 ausgefallen. Da das die einzige aller in Reihe geschalteter Zellen ist, gehe ich von einem Fertigungsdefekt aus.
    Wenn ich irgendwann einmal Langeweile habe, dann messe ich mal ein paar Zellen aus, um die Kapazität zu bestimmen :-)
    Gruß, Michael

    AntwortenLöschen

Vielen Dank.