Google AdSense

Freitag, 15. Oktober 2010

Servopumpe ist eingebaut und läuft!

Heute habe ich mir frei genommen, um die Servopumpe des Astra G in den New Beetle einzubauen. Dafür musste ich einen neuen Halter bauen, da der Halter der Polo-Pumpe natürlich nicht passte. Das war mit Hilfe meines Vaters und einer gehörigen Portion Motivation kein Problem und schnell erledigt.Den Halter habe ich grundiert, lackiert und an die geplante Stelle an der Motorwand angeschraubt.Für den elektrischen Anschluss fehlte mit natürlich der passende Kabelschuh, wie sollte es auch anders sein. So musste ich mich auf den Weg machen und habe gleich die Anschlüsse für den Bremskraftverstärker mitgebracht.

Die Astra-Pumpe anzuschließen, ist sehr einfach. Die "dicken" Leitungen (10mm²) sind für den Anschluss an 12V+ (rot) und 12V- bzw. an den Massepunkt im Motorraum (braun).
Zusätzlich gibt es zwei "dünne" Leitungen (0,75mm²), die jeweils mit dem 12V+ der Zündung (Klemme 31) verbunden werden.
Im Opel war die Belegung so, dass die schwarze Leitung an die Zündung und die blau/weiße Leitung an den Anschluss der Lichtmaschine ging. So schaltete sich die Servolenkung ein, sobald die LiMa Spannung liefert, was sie nur dann macht, wenn der Motor läuft.
Da die Pumpe so auch im Astra läuft, sobald der Motor läuft, gehe ich davon aus, dass sie sich eigenständig herunter regelt, sobald sie genug Druck aufgebaut hat.

Der Testlauf hat auf jeden Fall reibungslos funktioniert!!! Sie läuft!!!! :)
Ich bin gespannt auf die nächste Probefahrt.

Kommentare:

  1. Juhu.
    Bin gespannt ob der Druck ausreicht.Aber besser wenig Unterstützung als keine.
    Sollen wir denn mal die Unterdruckpumpe und Regelung an den Start bringen?Hast ja nun alles dafür da.So langsam wirds :-)

    AntwortenLöschen
  2. ...wie ich auf dem Foto sehen hast du die Schutzhülsen für die Anschlüsse auch schon fertig- sauber.

    AntwortenLöschen
  3. Die Schutzhülsen habe ich mir bei LEAB besorgt. Sieht gleich viel sicherer aus ;)

    AntwortenLöschen
  4. Hi,
    schaltet die Pumpe eigentlich von alleine ab bzw. in einen StandBy Betrieb, sobald keine Lenkraftunterstützung mehr erforderlich ist (Autobahn z.B)?

    AntwortenLöschen
  5. Hallo Karl,
    die Pumpe läuft langsam an, bis sie auf einer Art "standby" Modus ist. Wenn dann gelenkt wird, springt sie je nach Intensität sofort an.
    Das ist ganz gut bei der Stromaufnahme zu erkennen, dass es anscheinend drei Stufen gibt, die die Pumpe selbst regelt.
    Wie das bei Fahrten auf der Geraden ist, kann ich Dir vielleicht am Wochenende schreiben :)

    AntwortenLöschen
  6. Benötigt man für die Astra Pumpe eigentlich noch einen Lenkwinkelsensor?

    Gruß
    Odium

    AntwortenLöschen
  7. ich habe inzwischen einen Stromlaufplan vom Astra G. Die Pumpe hat noch ein weiteres Kabel (braun/weiß), welches für die Diagnose (K-Line) ist. Welches Protokoll Opel hier verwendet und ob man dieses Kabel an die anderen Diagnoseleitungen von ABS und Steuergerät anschließen kann, weiß ich nicht. Ich denke selbst wenn, könnte man das mit VW eigenen Diagnoseprogrammen nicht auslesen.

    Dann noch eine kleine Korrektur im Text:
    "die jeweils mit dem 12V+ der Zündung (Klemme 31) verbunden werden." Das muss "(Klemme 15)" lauten

    AntwortenLöschen

Vielen Dank.